summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f43c963..d89b658 100644
--- a/setup.py
+++ b/setup.py
@@ -4,9 +4,13 @@ import os
from distutils.core import setup, Extension
setup(
- name='multihash',
+ name = 'multihash',
+ version = 'svn',
+ author = 'Vegard Eriksen',
+ author_email = 'zyp@jvnv.net',
+ url = 'http://dev.jvnv.net/misc/',
packages = ['multihash'],
- ext_modules=[
+ ext_modules = [
Extension('multihash._multihash',
['src/' + x for x in os.listdir('src') if x.endswith('.cpp')],
libraries = ["boost_python", "ssl"])])