summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..b6f8be0
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(
+ name = 'pyhidapi',
+ version = '0.1',
+ description = 'ctypes wrapper for hidapi',
+ author = 'Vegard Storheil Eriksen',
+ author_email = 'zyp@jvnv.net',
+ url = 'http://cgit.jvnv.net/pyhidapi/',
+ packages = ['pyhidapi'],
+)