summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorzyp <zyp@localhost>2006-05-08 15:42:12 +0200
committerzyp <zyp@localhost>2006-05-08 15:42:12 +0200
commit373495b3a1c8ccdcfece70bac69625b6823ccec0 (patch)
tree69297ccb4179a0cd9a7638f61622b83e4a43712d /setup.py
parent161978b24c8ffdc05795a1ae109fcf76ea7d20d0 (diff)
[project @ zyp-20060508134212-c2adcf41fc2bca06]
[project @ 26] Fixing mess in SVN.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index cea2803..f43c963 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,4 @@ setup(
ext_modules=[
Extension('multihash._multihash',
['src/' + x for x in os.listdir('src') if x.endswith('.cpp')],
- include_dirs = [],
- library_dirs = [],
- libraries = ["boost_python", "ssl"],
- extra_compile_args = [])])
+ libraries = ["boost_python", "ssl"])])