summaryrefslogtreecommitdiff
path: root/gitpython/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'gitpython/PKGBUILD')
-rw-r--r--gitpython/PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/gitpython/PKGBUILD b/gitpython/PKGBUILD
index 1282779..1caf614 100644
--- a/gitpython/PKGBUILD
+++ b/gitpython/PKGBUILD
@@ -1,7 +1,6 @@
# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
pkgname=gitpython
-pkgver=0.3.0_beta2
-_pkgver=0.3.0-beta2
+pkgver=0.3.1
pkgrel=1
pkgdesc="A python library used to interact with Git repositories"
arch=('any')
@@ -9,11 +8,11 @@ url="http://gitorious.org/git-python"
license=('BSD')
depends=('python2' 'git' 'python-gitdb')
conflicts=('gitpython-git')
-source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${_pkgver}.tar.gz")
-md5sums=('88acb9fa2d61e4ca25664619fca0eda3')
+source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${pkgver}.tar.gz")
+md5sums=('98f9a4e33574065660b7257fa93d707d')
build() {
- cd "$srcdir/GitPython-$_pkgver"
+ cd "$srcdir/GitPython-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
install -D -m 644 LICENSE "$pkgdir"/usr/share/licenses/gitpython/LICENSE
}