summaryrefslogtreecommitdiff
path: root/gitpython/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'gitpython/PKGBUILD')
-rw-r--r--gitpython/PKGBUILD22
1 files changed, 0 insertions, 22 deletions
diff --git a/gitpython/PKGBUILD b/gitpython/PKGBUILD
deleted file mode 100644
index 0a454e1..0000000
--- a/gitpython/PKGBUILD
+++ /dev/null
@@ -1,22 +0,0 @@
-# Maintainer: Jon Bergli Heier <snakebite@jvnv.net>
-
-pkgname=gitpython
-pkgver=0.3.2_rc1
-_pkgver=0.3.2.RC1
-pkgrel=1
-pkgdesc="A python library used to interact with Git repositories"
-arch=('any')
-url="http://gitorious.org/git-python"
-license=('BSD')
-depends=('python2' 'git' 'python-gitdb>=0.5.1')
-makedepends=('python2' 'python2-distribute')
-conflicts=('gitpython-git')
-source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${_pkgver}.tar.gz")
-md5sums=('849082fe29adc653a3621465213cab96')
-
-build() {
- cd "$srcdir/GitPython-${_pkgver}"
- python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
- install -D -m 644 LICENSE "$pkgdir"/usr/share/licenses/gitpython/LICENSE
-}
-# vim:set ts=2 sw=2 et: