summaryrefslogtreecommitdiff
path: root/python-async/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'python-async/PKGBUILD')
-rw-r--r--python-async/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/python-async/PKGBUILD b/python-async/PKGBUILD
new file mode 100644
index 0000000..a529c60
--- /dev/null
+++ b/python-async/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=python-async
+pkgver=0.6.1
+pkgrel=1
+pkgdesc="IO of git-style object databases"
+arch=(i686 x86_64)
+url="http://pypi.python.org/pypi/async"
+license=('BSD')
+source=("http://pypi.python.org/packages/source/a/async/async-${pkgver}.tar.gz")
+
+md5sums=('c1804db06acea51444c216efe629c055')
+
+build() {
+ cd "$srcdir/async-$pkgver"
+ python2 setup.py install --root="$pkgdir/" || return 1
+}
+# vim:set ts=2 sw=2 et: