summaryrefslogtreecommitdiff
path: root/python2-gitpython/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'python2-gitpython/PKGBUILD')
-rw-r--r--python2-gitpython/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/python2-gitpython/PKGBUILD b/python2-gitpython/PKGBUILD
index 524eed6..e7d0551 100644
--- a/python2-gitpython/PKGBUILD
+++ b/python2-gitpython/PKGBUILD
@@ -3,21 +3,22 @@
pkgname=python2-gitpython
pkgver=0.3.2_rc1
_pkgver=0.3.2.RC1
-pkgrel=1
+pkgrel=2
pkgdesc="A python library used to interact with Git repositories"
arch=('any')
url="http://gitorious.org/git-python"
license=('BSD')
-depends=('python2' 'git' 'python-gitdb>=0.5.1')
+depends=('python2' 'git' 'python2-gitdb>=0.5.1')
makedepends=('python2' 'python2-distribute')
conflicts=('gitpython-git' 'gitpython')
replaces=('gitpython')
source=("http://pypi.python.org/packages/source/G/GitPython/GitPython-${_pkgver}.tar.gz")
md5sums=('849082fe29adc653a3621465213cab96')
-build() {
+package() {
cd "$srcdir/GitPython-${_pkgver}"
python2 setup.py install --root="$pkgdir/" --optimize=1 || return 1
install -D -m 644 LICENSE "$pkgdir"/usr/share/licenses/gitpython/LICENSE
}
+
# vim:set ts=2 sw=2 et: